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Preface
Version 14 is the Windows version of the T-TEC program for data loggers and 
contains improvements over the former versions.

Version 14 supports data loggers types T-TEC, T-TEC RF, 501, type 6 and 7, with 
serial numbers starting with A, B, C, E, F, G, H, Y, P and V.

The software also supports the iButton data loggers models DS1921, DS1922 and 
DS1923. It also supports the TempTec Reader for the iButtons. 

We would like to thank our customers for their proposals for improvements to the 
program. These suggestions have been most helpful and are implemented as far as 
we could.

Any further suggestions to improvements to the program will be most welcome. 

This manual contains instructions for installation and configuration of the 
program and some notes and examples for the use of the program. There is 
no detailed description of the functions in the printed manual as the program 
contains an extensive ‘Help’ file with all details. This manual is also ‘online’. Click 
on ‘Help’ to access the information. 

The help file also contains a small tutorial to ease the first understanding of the 
programs.

Any new information, not available at the printing of this manual, is included in a 
text file, ‘Readme.txt’.

Version 14 works with XP, Win2000, Vista and Windows 7, Windows 8. At time of 
printing, Windows 9 has not been released. 
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Chapter 1: Installation
When you have purchased your software, please fill out and return the registration 
form to receive your key by return email. In some cases, the key file has already 
been incorporated into the CD. The CD will be marked with an additional ‘K’.

Version 14 is supplied on a CD with an installation program to make the 
installation easier. The CD also contains data sheets for some of our products and 
a copy of this manual in PDF format.

Upgrades
When you have your licence key, you can upgrade the software with a new version.   
To receive your software key, please provide the serial number of the software and 
the name you would like the software licensed to and we will forward a key to you.

The key is a small file which should be copied to the same directory where the 
T-TECW program resides.

Installation & Configuration
The software is best installed before connecting devices to the computer.

The T TECW software supports:

T TEC RF data loggers
T TEC data loggers
TempTec 816 data loggers 
iButton data loggers 
TempTec reader for iButtons. 

The user can choose to install programs to support one or more of the devices. We 
recommend to install all shown programs. 

Installation is divided into three parts: Installation of software, installation of 
necessary drivers and configuring of the programs.

The installation program will work for Win XP/VISTA/7/8. Windows 9 has not yet 
been released.



ttT-TEC User’s Manual

2

Installing the T-TEC Software
Please close all other programs first.

Do not connect cables to your computer yet.

It is possible to install the software either from the supplied CD or from a 
download via the website. Installing from the download from the website begins 
from the ‘Install Now’ section.

Installing
When the CD is inserted, the CD will produce a window, similar to the one on the 
right, and will highlight, ‘Run SetupT.exe’.  Click on ‘Run SetupT.exe’.

If the dialog box does not appear, go to 
‘Start’. Click ‘Computer’ in the right field. 
Select DVD/CD drive and double click on 
the program, ‘SetupT.exe’.

This program will install the software — 
please follow the instructions below for 
operating systems Win98 through to XP 
from ‘Install Now’

If a dialog box titled ‘User Account Control’ appears that asks you, “Do you want 
to allow the following program from an unknown publisher to make changes to 
this computer? Program name: SetupT.exe”, click on ‘Yes’.
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Install Now
Installation starts with a 
Welcome screen.

Select Destination
Choose Drive to install 
the program in: 

Click ‘Next’.

The default is the C Drive.

Click ‘Next’.
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You will need:

The T-TEC Graph 
viewer
The Device drivers

and at least one 
of the following 
communications 
programs: 

T-TEC Logger communications
T-TEC RF Logger communications
iButton communications
TempTec-R Reader communications

 
Start menu folder

Select components
The T-TEC program has 5 
components. It is easiest 
to just install them all.

Click ‘Next’.
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Additional tasks
Select icons for your desk 
top. Again it is easy to 
leave it as default where 
all is selected. 

Icons you will need: 

T-TECW Graph Viewer. 
From there you can 
access both iButton 
and T-TEC data logger 
communications 
programs.

If you have the TempTec Reader, you will need the icon for it as well.

If you have wireless data loggers, you will need the icon for TempReport also.

Ready to install
Click: ‘Install’ if you are 
happy with your choices 
or ‘Back’ if you want to 
change something.
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Device Driver Installation
Device Driver 
Installation Wizard 
will appear each time 
to install the drivers 
for the new USB cable, 
the older USB cables 
and  the iButton 
drivers. Agree 

USB Gateway 06 installation
The T-TEC USB Gateway 
06 is a new cable, 
replacing the T-TEC USB 
02 cable. It looks very 
similar but needs a new 
version of software to 
operate.

If you do not have this cable, you do not need to install it, so you may click ‘No’.

Should you have this cable and wish to install it, you will need to plug in the cable 
at this point and click ‘Yes’.

If you are upgrading, you do not need to reinstall the driver and so may click ‘No’.

Click ‘Next’
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For cables other than the T-TEC USB Gateway 6, please connect the interface 
adaptor to the computer now and the device to the interface cable. If you install for 
more than one device, then connect one device at a time.

Device Driver Installation Completion
This dialog box appears 
each time one of the 
drivers has finished 
installing.

Click ‘Finish’.

Completing set-up

Click: ‘Finish’
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Installation of USB driver for T-TEC USB 02
The drivers have been pre installed for Win XP and newer versions when the 
software was installed to make the process easier. Connect the cable and the 
logger/reader to an USB port on the computer. The Windows system will detect 
the adaptor and either install the drivers automatically or start the ‘Add New 
Hardware Wizard’. 

If asked if you want to connect to Windows update, tick ‘No’.

Click ‘Next’ to continue.

The PC will ask you ‘What do you want Windows to do?’

Please select ‘Search for the best driver for your device’. For WinXP and newer 
versions, the driver is now found automatically.

Click ‘Next’ and the driver will be installed.    

Program configuration
All Communications programs must be configured so the program can know 
which type logger is used and which port it is connected to on the computer. 
Configuration is most easily done first time the program is used.

Configuration for a T-TEC RF data logger
Connect your Gateway to your computer and open the ‘Temp Report System’ 
program. This program should automatically detect the Gateway. Click ‘Check 
Gateway’ to ensure this has been found. If the response is that the Gateway is 
undetected, then see Troubleshooting in the online help.

Configuration for a T TEC data logger
Connect both a T-TEC data logger and a USB cable, and open the T TEC data 
logger communications program.

The program will now scan the ports on the computer and try to detect which 
adaptor is connected to which port. 
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The result will be shown in a window ‘Port Configuration’. If one of the four 
small boxes to the left is ticked, then the program has found the adaptor and is 
configured.

Then un-tick the 
small box at top: ‘Auto 
configuration at start’ to 
avoid having the program 
search each time it is 
opened.

Click ‘Save’. The program 
is now ready to use.

If there are no ticks in any of the four boxes at the left, then the auto detect 
procedure could not find the interface adaptor. Please see Troubleshooting in the 
help file for the T-TEC program for possible solutions.   

Configuration for iButton data loggers
To configure and use iButtons, please load the software called, ‘Thermochron 
Logger’. When loaded, the software is now called ‘iButton Communications’.

You can open the iButton Communications software in two ways: double click 
the icon on the desktop, or go to ‘Start’ > ‘All Programs’ > ‘Temperature 
Technology’ > ‘Thermochron Logger’. 

The program will automatically detect the presence of the adaptor and 
attached iButton data logger. If this does not occur, please see the section on 
‘Troubleshooting’ or contact Temperature Technology for technical support.

Configuration for a TempTec-R Reader
To configure and use TempTec Readers, please load the software called, ‘TempTecR 
Communications’. You can do this in two ways: double click the icon on the 
desktop or go to ‘Start’ > ‘All Programs’ > ‘Temperature Technology’ > 
‘TempTec-R Communications’.
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The software will automatically find the port that the TempTecR is connected to. If 
not, try using ‘Port Configuration’ and check if there is another port listed.

If the plugged in TempTec-R cannot be found, please see the section 
‘Troubleshooting’, or contact technical support at Temperature Technology.

In case of errors
If needed, simply re-install the program(s). There is no need to un-install anything 
before re-installing.

Errors in Configurations
The configuration of the communications programs may be repeated later if 
needed.

To start the program
Double click the icon for the required program: 

To start the program: Double click the icon for the required program: 

T-TECW Graph Viewer The graphic program for handling of data from the 
data loggers and the TempTec Reader.

Thermochron Logger is the communications program for iButton 
loggers.	

T-TEC Logger is the communications program for the T-TEC logger.

Note: Both data logger communications programs can be accessed from the 
T-TECW program and this may be the most convenient way.

TempTecR communications program is the communication program for the 
TempTec Reader.

TempReport program is the communications program for the T-TEC RF 
wireless data loggers. 
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Chapter 2: Operating a T-TEC data logger
This section is the same as ‘express help’ in the installed manual - (Press F1 to 
see this) - it will show how to start the logger and read the logger. Following the 
tutorial in the on-line manual is recommended.

Communication with the data logger
The T-TEC interface cable must be connected to the port which has been 
configured as described in chapter 1.

Now connect the data logger to the cable. This may be done at any time unless the 
red stop sign is displayed.

This sign indicates that active transmission between the computer and the data 
logger is taking place. It is very important to not connect or 
disconnect the data logger when this sign is shown on the screen. 
Transmission only takes a few seconds (longer in WIN NT)

To read the T-TEC logger
In the main window of the graphics program (T-TEC Graph Viewer)

A.	 Select ‘Logger’ and ‘To T-TEC logger. The T-TEC Communications 
screen appears similar to: 
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B.	 Connect the logger to the cable. 
C.	 Click on the ‘Menu’ icon to pull down the menu.

D.	 Click ‘Check Logger’. The stop sign will show for a short while. The 
identity information held in the data logger will be displayed as well as 
the actual temperature of the T-TEC logger.

E.	 Click menu again and click ‘Autoload’ to download the file of times	
and measurements held in the datalogger.
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F.	 The data from the logger must be saved to a file first. A file window will 
appear. It will show a filename constructed of the year, the month, the 
date and the logger number. This name may be used or another name 
chosen with no blanks and no special characters. Click ‘Save’ when 
ready.

G.	 The data from the logger will now be converted and shown on the graph 
as a curve.
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To start the logger
Points A. to E. as above, then:

H.	 	Click ‘Menu’ and ‘Start Logger’. The ‘Start Logger’ window appears.

I.	 In this window set logging interval, start time, wrap around / stop	
when memory is full. Under comments you may type (optional) specific 
information for the new file the logger is going to log. (Tasks, names and 
places may be useful for identification later).

J.	 Current time: The logger reads the internal clock of the computer at the 
time of start of logger and to get precise timing in real time, the clock in 
the computer should be adjusted with regular intervals - e.g., bi-monthly 
- depending on the accuracy of the clock.

K.	 	Start time: The logger may be started with delayed start. Using the 
arrows, a later time for the start may be specified, up until 1 week’s delay.

L.	 Alarms may be set as either minimum or maximum alarms. 
Time: Grace period before alarm is triggered must be minimum 1 
minute. 
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M.	 Click ‘Start Logger’ and ‘Yes’ to start the logger. 
N.	 Wait until the stop sign disappears and exit this screen. The data logger 

is now logging as instructed. You can click ‘Info’ to check the new 
settings in the data logger.

O.	 ‘Save Settings’ if you have many data loggers to start up with almost 	
identical settings. The start screen will then come up with the same 
settings each time.

P.	 If you would like hard copy of the set-up details, pull down the ‘Menu’ 
again and click on ‘Print certificate’. The details may now be printed 
from Notepad. 

Q.	 	When the stop sign disappears, disconnect the data logger from the 
cable. It can now be sent on its mission.

The manual is installed. Click ‘Help’ or ‘F1’ in the menu bar.
The ‘Express help’ in the online manual will give you information about reading 
and starting the logger. 

The ‘TUTORIAL’ in the on-line manual will take you through some of the many 
facilities this program offers.

Tutorial
To access the Tutorial select ‘Help’ from the top bar in the graphics screen, then 
‘Contents’ and ‘Tutorial’.

The help-text and the tutorial can stay on top of the T-TEC program so it is 
readable when working with the program. The tutorial will take about thirty 
minutes to an hour and is strongly recommended for new users.

The tutorial and any other topic in the ‘Help/Manual’ can be printed out by 
clicking the printer icon.
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Chapter 3: Operating a T-TEC RF data logger
This section assumes that you have installed the software, have a data logger and a 
Gateway, which is connected to the computer.

Communication with the data logger
To communicate with a T-TEC RF data logger, it must first be registered into the 
system via, ‘Add new logger’.

Add new logger
To add a logger into the system, in the main screen, click ‘Add New Logger’.

When the dialog box appears, type in the unit’s serial number. The serial number 
can be found on the label on the back of the unit. The serial number does not 
include the type letter. For example, if the unit is a T-TEC 6-1C12345 the serial 
number is 12345.

When the serial number is entered and ‘Register’ is clicked, a dialog then asks, 
‘Do you wish to synchronise the logger?’ The software is asking to be allowed to 
communicate to the data logger to download some details about it. If you say no 
at this time, it can be performed later. All that is needed is to highlight the logger 
in question and press the button, ‘Refresh this logger only’ found in the right hand 
corner.

Once the process is complete, the main screen is left displayed.

Once a logger is entered, then the logger can be read or started.

To start the T-TEC RF data logger
In the main screen, click on the data logger you wish to start. It will then be 
highlighted. Then, in the list of buttons to the left, find the button labeled, ‘Start 
logger’. Click on ‘Start logger’. A dialog box with various options will appear.

Sensor interval
Each sensor can have a different interval, so each sensor is listed individually, 
underneath the sensor above, with what type of sensor it is.
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Choose how often you want to record (or log) the physical property (eg, 
temperature, humidity, etc). A line underneath tells you how long the recording 
may go for, based on the size of the memory onboard the device. 

Delay start
Do you want to start the logger immediately, or do you want the device to 
start recording at a later time? If you would like the device to record at a later 
time, check ‘Delay start’ and choose the time you would like the device to start 
recording. This can be useful if you know the exact times you would like recorded.

Wrap around
The next choice, ‘Wrap around’, is about what you would like to happen once 
the memory is full. Do you want the logger to simply stop recording? Or do you 
want the data logger to ‘wrap around’ back to the beginning, keep recording, 
replacing the oldest values? If it is the former, check this option, otherwise, leave it 
unchecked.

Comments
There is an area that allow you to input your own comments. These can be used to 
help you remember settings, locations, test batches, etc. They can be anything and 
are not used by our software. This field is limited to 120 characters.

Location/Name
Location/Name is similar to a comment field but is used by our software. For 
identification purposes in the main screen, it is a good idea to give this a location 
or name identifier, so you can quickly tell the difference between multiple loggers 
in the list. It is much easier to differentiate betwen ‘Peter’s Desk’ and ‘Joe’s Desk’ as 
opposed to ‘C-102345’ and ‘C-102346’ in a list. This field is especially important if 
importing the data into DyMap.

Start the logger
Once the setup is as desired, click on the button, ‘Start logger’. A confirmation 
dialog box will appear, asking if you want to start the specific logger. Check that 
it is the correct logger you are starting. If you are still happy with the setup, then 
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click ‘Yes’. If not, then click ‘No’ and repeat the procedure until you have set up the 
correct logger with the correct configuration.

The logger can be set up for ‘Automatic downloads’ or you can directly Download 
the data once enough data points have been recorded.

To read the T-TEC RF data logger
When a wireless T-TEC logger has been started, the system is ready to return data. 
Note that at least three data points will be needed to create a graph, but the current 
data (although less than three points) is still available for viewing  in TempReport 
via data updates on the main screen.

Download logger
First, highlight the data logger you wish to download by clicking on it in the data 
logger list in the main screen. Then press the button, ‘Download data’. If the data 
logger can be contacted, then new data will be downloaded and stored in the 
computer. All the data from the current mission (operation) will be sent to and 
displayed in Graph Viewer.

In Graph Viewer, the data can be analysed statistically and can be exported to 
formats that spreadsheets can import. See Chapter 6: Program Facilities.

Downloading and viewing the data is the best way to see what happened after an 
alarm, set up via Change alarms, has occurred.
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Chapter 4: How the system works
The information presented here is also available in the help file. It covers some of 
the features we have found are important for the user and some of the features we 
are asked about when the program and logger are demonstrated.

The data logger contains a measuring circuit to measure the value from a sensor, a 
microprocessor to convert the measurements to numerical data and a memory to 
store the measurements in.

The RF loggers have an antenna to transmit the measurements to a Gateway, when 
connected via USB port, can store the data on a computer.

The data logger is set-up with the computer and the interval between 
measurements is chosen. The logger is then placed into position and will work as a 
stand alone unit, measuring with the set interval.

The logger can be set to either collect data until the memory is full and then 
stop, keeping all data, or it may be set to use ‘Wrap Around’ where it will go on 
collecting data, overwriting the oldest data.

The logger will then collect data on its own.

The logger can be re-connected to the computer and the collected measurements 
read from the logger to the computer where they may be displayed. The RF logger 
connects wirelessly via the Gateway. 

Both the interface cable and the Gateway contain electronics which make it 
possible for a standard PC to communicate with the T-TEC logger and read the 
data stored in the data logger’s memory. 

Data Compression
T-TEC loggers use data compression for the data in the memory of the logger. The 
memory can then contain a greater number of measurements. The more constant 
the measurements are, the larger number of measurements the logger can keep. 
This is the reason we cannot give a fixed number of data a logger can contain. 
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This exception to this are the C-loggers which do not work with data compression 
and can store a fixed number, (3,100 sets of measurements for older loggers and 
10,600 sets for newer loggers) and F-loggers which can store a total of 21,000 
measurements.

The Files - T-TEC Logger
When the computer reads the memory in the T-TEC logger, it creates a file with 
the extension ‘DXD’. This is a complete copy of the data in the logger’s memory 
and is in compressed format. To make it useful, it must be converted to a more 
readable format and the T-TEC program has facilities for this with the ‘Convert’ 
procedures in the ‘Logger’ menu.

To make it easy, the ‘Autoload’ procedure will automatically convert new DXD 
files and create a file with the same name as the DXD file but with the extension 
‘.DTA’.

Both DXD files and DTA files are saved on the computer’s hard disk  and remain 
until they are removed by the user.

DXD files are small, from 2,000 to 32,000 bytes. Files with extension ‘.DTA’ are 
much larger and may be up to 700,000 bytes long. The program stores both file 
types from a T-TEC logger. It is easy for a user to make a backup copy of the DXD 
files. DTA data files can always be re-created with the ‘Convert’ procedures. The 
DTA files are used for creating files suitable for export to spreadsheet programs.

Data from the iButton will be converted to a DTA file directly and no DXD file 
is created. This is true for both the iButton or TempTec Reader Communication 
Software.  For iButtons, either via the iButton Communication software or the 
TempTecR Communication software, the DTA files must be saved by the user.

 The Files - T-TEC RF Logger

The software saves the raw data in an internal database, saving the data to files 
with extension of ‘dta’ only when requested. These files are text files and can be 
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read by Notepad. The data can also be exported to Comma-Separated-Values 
(CSV) for import in spreadsheet software in Graph Viewer.

Code of Federal Regulations title 21 part 11 (US)
The data loggers that comply with CFR 21 part 11 are those with fixed sensors: the 
T-TEC E (types 1 and 2), all T-TEC Pt100, all T-TEC C, and all iButtons. Models 
that have remote sensors are non-compliant.

Data logger with external sensor
Different thermistor sensors will give different measuring ranges for the T-TEC 
data loggers. For example, a standard sensor (Type 1) will measure from -40 to +85 
degrees Celsius and a T-TEC type 2 sensor from -100 to +20 °C.

If the datalogger has a fixed or Pt100 sensor, the programs will detect the type of 
sensor and behave accordingly. If the logger uses an external thermistor sensor, 
then the sensor must be specified to the program.

See ‘Choose Sensor’ in the installed manual. 

Sensor files (.SDA files)
These sensor files are for the T-TEC loggers, not the T-TEC RF. The T-TEC RF now 
have these sensor files onboard. 

The sensor is defined with values kept in a sensor file, e.g., 

sen1.sda for the standard temperature sensor (T1) range -40 +85°C
sen2.sda for the low temperature sensor (T2) -100 +20°C
sen6.sda for the high temperature sensor (T6) +20 +160°C

You can use your own thermistors if you so desire and create a sensor definition 
file yourself - see ‘Help’ in the program under ‘Advanced Topics’ > ‘Thermistor 
sensors’.
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Defective Sensors
A short circuited sensor will show a very high temperature and an open circuit 
sensor will show -273 °C. 

Alarms
T-TEC Type 6 and 7 loggers (except loggers for humidity) contain an alarm 
function. Two alarm temperatures may be set when the logger is started, either as 
a maximum (alarm if temperature exceeds a set limit) or as minimum (alarm if 
the temperature falls below a set limit), and an individual delay time may be set for 
each alarm.

If an alarm is triggered, a T-TEC 6 data logger will indicate this with ‘beeps’: one 
beep if alarm1 has been triggered, two beeps if alarm2 has been triggered and 
three beeps if both alarms have been triggered. A T-TEC 7 data logger will show 
‘A1’ if alarm1 has been triggered, ‘A2’ if alarm 2 has been triggered and ‘A12’ if 
both alarms have been triggered.

The beeping may be stopped by connecting the logger to the PC and choosing 
‘Stop Alarm’ in the menu in the Communications Program.

An automatic reset may be activated when the logger is started. This will reset 
the alarm and the counters for delay(s) at a set time once a day. For example, the 
function may be used to avoid an alarm situation during automatic defrost of 
freezers.

Note: Alarm temperatures refer only to sensor type 1 or 2. If another sensor is 
used, the settings will be incorrect, except for models marked L.

Note: For T-TEC Data loggers type F with 2 channels, the alarm function works on 
sensor 1 only. 

Relay output
If you have a T-TEC data logger with relay output, please refer to the instruction 
note in the box for the specific function. 
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A 3-wire cable for relay connection is provided. The relay connects the black and 
blue wires in reset and the black and brown wires in alarm.

Maximum load (resistive) for the relay: 1A 30V DC, 0.5A 125V AC.

Relay Output for T-TEC RF Loggers
The relay output for the RF loggers has been placed on board the Gateway. Thus, 
all loggers can send alarms to the Gateway, which in turn can set the relay. The 
relay can be reset via the software. Once a Gateway is set up, it can be placed 
into location (with it’s own power source) for relay purposes. A second Gateway, 
attached to a computer, can be used to change the settings on any number of data 
loggers at any time.

Number of measurements for a logger
The data sheets show the expected number for a specific logger type.

Logging Intervals
In ‘Start Logger’ there is a calculator. If the user types in the expected number 
of measurements (depends on logger type) the calculator will show how long a 
ime the data logger can log for at different time intervals. Data loggers with data 
compression can contain more measurements if the measurements are much the 
same or only vary slowly.

For example, the temperature in a commercial freezer may vary from -23 to -20°C, 
a variation of 3 degrees Celsius. Each cycle (top-to-top) may take around 1 hour. 
Compared to the logger measuring range of -40 to +70 °C, the variations are small, 
from top to bottom around 3%. Here we have registered around 28,000 to 30,000 
measurements (logger type E) when setting the logger to 1 or 2 second intervals. 
The number of stored measurements will be less with longer intervals as the 
temperature will vary more between each measurement.

The following table may also be used:
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Logging duration at different intervals 
Interval 3,000 logs 1,200 logs 20,000 logs 100,000 logs‡

 1 sec 50 min 3.3 min 5.6 hours 27 hours
 2 sec 1.7 hour 6.7 hours 11 hours 2 days
 5 sec 4.2 hours 17 hours 28 hours 5.5 days
 10 sec 8.3 hours 33 hours 2.3 days 11.5 days
15 sec‡ N/A N/A N/A 17 days
 30 sec 25 hours 4.2 days 6.9 days 34 days
 1 min 2.1 days 8.3 days 14 days 69 days
 2 min 4.5 days 17 days 28 days 138 days
 5 min 10 days 42 days 69 days 347 days
 10 min 21 days 83 days 169 days 1.9 years
15 min‡ N/A N/A N/A 2.5 years
 30 min 62 days 250 days 417 days (5.5 years)
  1 hour 125 days 500 days 2.3 years (11 years)
  2 hour 250 days 2.7 years (4.6 years) (22.5 years)
  6 hour 2.1 years (8.2† years) (68 years)

† Battery lifetime may be shorter for some types.	  
‡ T-TEC RF only

Logging intervals for iButtons
A ds1921 Thermochron can store 2048 measurements. ds1922s can store either 
4,096 or 8,192 measurements, depending on resolution. Similarly, ds1923s can 
store either 2,048 or 4,096 measurement pairs (temperature and humidity).

Logging intervals for T-TEC RF
The logging intervals for the T-TEC RF is very similar to the standard T-TEC with 
two additions (15 seconds and 15 minutes intervals). Time lengths in brackets 
are theoretical only as the battery within the data logger will not continue for 
that length of time. The total number of logs in a new RF logger has been very 
conservatively estimated at 100,000 logs, however, due to data compression, the 
actual  number of logs will change from mission to mission.
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Stop logging
The logger stops logging when:

The memory is full and the logger is set to stop at full memory,
The ‘Stop Logger’ function is selected in the communications program.

The logger does not stop because it is connected to the computer and/or the 
memory in the logger is read. All communications happens in between the logger 
recording measurements. It may be set to log each second and can still be read 
without disturbing the logging.

It is not necessary to stop logging when a T-TEC logger is read or restarted. A 
T-TEC RF logger needs to be stopped before being restarted.

Erasure of data in memory
When the data logger starts a new measuring cycle, the microprocessor in the 
logger resets all references to the existing data in the memory and the old data 
cannot be recovered. The new data then simply overwrites the old.

More loggers can work together
Sometimes one logger may tell what happened and another may tell why it 
happened.

Example Ex2-2 later shows results from two loggers working together. One logger 
is placed with the goods, another logger is placed to read the ambient temperature.

The first logger shows the temperature of the goods, the second shows why the 
temperature of the goods varied.

Graph Viewer can show up to eight graphs at the same time. When calendar time 
is selected as the time scale, all loggers show what happened at the same time - 
six o’clock for one logger is also six o’clock for the other loggers. The loggers will 
then work together as a multichannel logger. There is no need to interconnect the 
loggers. Neither do the loggers need to be started at precisely the same time, as 
long as the measurements overlap in time. The computer synchronises all graphs 
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to the computer’s clock at the time of start of the loggers with a tolerance of ± 1 
second.

Printing and export of files
To get a list of measurements and times go to: ‘File’ > ‘List File’  This creates a 
list which includes all the data from the file. The data appear on the screen using 
‘Notepad’, ‘Write’ or ‘Wordpad’, depending on the operating system.

To limit the amount of data it is recommended to first zoom in on the important 
part of the file and then use: List curve.

‘File’ > ‘List Curve’ makes a list where only 
data seen on the screen are included. 

The lists can be printed or saved to a file 
for later printing. The filename of a list has 
the same filename as the datafile with the 
extension .txt instead of .DTA. This file may 
be opened by spreadsheet programs. You 
will be given the option of where to save the 
.txt file.

The format of the list can be chosen so that 
export to spreadsheet programs like Excel is 
as easy as possible.

Please be aware that the graphs for the new T-TEC RF loggers can contain 
many datapoints and thus may result in a large exported file. Please check the 
requirements of the spreadsheet software to ensure it can handle the data size.

Saving the graph for inclusion in reports or email
For inclusion in reports or emails you may want to design the looks of the graph 
using ‘zoom’, ‘add comments’, ‘add y-line’ etc. 
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To save the graph as it looks on the screen in a graphic format that may be inserted 
into word processor programs or sent as attachments to emails, go to: 

‘File’ > ‘Export as .PNG’ 

You will be given the option of where to save the file. 

PNG stands for Portable Network Graphic and is an ISO standard. It is similar to 
a normal image, and can be used in email, web browsers, word processors, and so 
forth, just like any other image.
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Chapter 5: Batteries
How long can the battery last?
This depends upon the type of logger, how often it measures and ‘the 
circumstances’.

Expected battery life
Replaceable by user:

T-TEC 501 manufactured before September 1998: 10 months
T-TEC 501 manufactured after September 1998: more than 2 years.
T-TEC 6: 3.5 to 4 years
T-TEC 7: approximately 2 years.
T-TEC RF 6 & 7: once a year (depending on setup)
TempTec 816: battery should be changed once a year.
T-TEC RF 6:  2 years
T-TEC RF 7: 1 year

Batteries in iButtons are not replaceable.
ds1921: 5-10 years, depending on the use and the temperatures:

In a freezer 2-3 years
In a refrigerator 5-6 years
In room temperatures 6-8 years.

ds1922 and ds193: 2 days to 10 years.

VERY IMPORTANT NOTE: 
The ds1922 and ds1923 will have a very short life period (2 days) if set to log at 
fast intervals (less than 60 seconds) and at a high resolution. We recommend that 
energy conservation is considered in the set up of the logger, so low resolution and 
longer intervals are chosen.

Current battery voltage
The ‘Check Logger’ function in the communications program will display the 
actual battery voltage.
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The battery voltage of a T-TEC RF is shown in the information panel for that data 
logger in TempReport .

T-TEC 501 series uses two batteries, 3v lithium manganese batteries type cr2450.  
Type 6 and 7 use one battery, ½ aa 3.6v lithium thionyl. TempTec 816 uses one 
battery, aa 3.6v Lithium 

Replacing batteries
If the batteries need replacement, it is recommended to change batteries before a 
long measuring series. 

A change of batteries in a logger containing data may result in loss of some of the 
newest data but the majority may be read after a change of batteries. An exception 
is earlier loggers of type B where all data will be lost.

A logger set to ‘Wrap around’ will lose the correct start time when reset is pressed 
or batteries are replaced, and show a start time of 1st of January, 1970.

Access to the batteries
Type 501
Remove the screw in the rear and the rear plate to get access to the battery. The 
narrow side of the coin type battery is negative and should turn towards the 
printed circuit.

Type 6 & 7
Remove the two screws in the sides and pull the two sections apart. When 
assembling the case: take great care that the instrument is completely dry and that 
the o-ring is properly placed in the groove. Fasten the screws so the two parts just 
meet at the sides with the screws — do not over tighten.

The ½aa type is marked + and -. Check with the markings on the battery holder 
to secure the battery is mounted the right way. A battery inserted the wrong way 
round will be drained fast. It will not damage the instrument.
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TempTec 816
Battery cover is found at the side of the casing. The + side of the battery must face 
the battery cover.

Logger reset
When a new battery is inserted the logger responds with 3 beeps. If you do not 
hear the beeps, it is necessary to press the switch marked reset inside the logger. 
The logger then resets, checks its batteries and makes three beeps or blinks if all is 
OK. 

A T-TEC RF logger has a timeframe within which the operations of the logger 
itself will not be disturbed if the battery is replaced quickly (half an hour). If this is 
the case, the logger does not need to be reset.

Some newer logger types have 2 reset pins instead of the switch. A reset is done for 
these by removing the battery and then shorting the two pins. Reset — and three 
beeps — will then be executed.
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Chapter 6: Program facilities
The following examples show measurements from 2with the loggers and how the 
graphic program may be used to extract relevant information from the data.

Example 1 shows how to use the ‘zoom’ and the ‘plot’ function to set the graph as 
required.	

Example 2 is a simple measurement on a domestic freezer. It shows the use of two 
loggers, one with internal sensor and one with fixed external sensor. This example 
is based on the two files (Exam1a and Exam1b) supplied with the distribution disk.

Example 3 shows the result from a shipment of meat from Adelaide to Geneva 
in Switzerland. Two logger are used, one logger measures the temperature of the 
goods, the other ambient temperatures to try to see why the temperature in the 
goods changes.

Example 4 is based on measurements in our store room for a period of eight 
months and shows use of ‘Smooth curve’ or moving average.

‘Zoom’ & ‘Plot’
‘View’ > ‘Zoom’ can ‘magnify’ a part of the graph. 

Select ‘Zoom’. Move the 
cursor to a point on the 
graph that should be the 
left bottom corner of 
the zoomed graph, press 
the left mouse button 
and hold it down. Drag 
the mouse until the box 
contains the part to be 
magnified. Then release 
the mouse button. The 
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area of the graph inside the box is now magnified and it is easier to see the exact 
degrees and times.

Plot
This function is used for designing the 
graph for printing. The program auto-
scales the graph to fit the curve/s that are 
currently showing. 

For comparison between printed curves, 
it may be preferable to have all the 
graphs using the same scales. 

To do so, we first clear the graph of data, 
noting that the data is still stored within 
the software. We will bring the data back 
up later.

Click ‘Plot’, then ‘Clear’.

Click ‘Limits’. In ‘Limits’ you can set the scale (in the example minimum 0 and 
maximum 30°C) and the time range you want displayed on the graph. 

Click ‘Set’, and you are returned to the ‘Plot’ menu. From here, click ‘Scale X’ and 
‘Scale Y’ to display the X and Y graph axes.  Click ‘Plot Curve’ and individually 
select each curve you would like displayed on the graph. The graph will appear as 
you have designed it.
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Measurements from a freezer

Figure Example 2.1
The two loggers used: B1061 has a fixed external sensor and B1141 an internal 
sensor. Logger B1141 is started approximately 2 hours after logger B1061. Both 
loggers are set to measure once each minute.

After both loggers were started, they were placed side-by-side inside a domestic 
freezer and left there overnight. When the loggers were read the next day, the files 
were called Exam1A and Exam1B.

The two files are included in the distribution disk and may be used to try some of 
the features of the program.

The graph shows the raw data — the graph you will get when the files are loaded 
to the graph. To get these curves on to your screen, click ‘File’ > ‘Load Curve’ for 
Exam1A.dta and ‘File’ > ‘Autoload first 8’ to get the Exam1B  file to the screen. 



ttT-TEC User’s Manual

34

Exam1A is converted on the distribution disk, Exam1B is not (see the online 
manual [press F1] regarding file types).

Understanding the graph
The graph shows the temperatures to the left and the time for measurements along 
the bottom. 

At the top of the graph there is a line with the words ‘File’, ‘Logger’, and so on, 
which are pull-down menus. A click on any of these words will give access to 
groups of functions.

Below this line is a field to the left divided in two parts: the top part shows the 
software version and the second is blank now.

To the right is another field which shows the file names and data logger 
identifications for the curves on the screen.

In case of one curve only, the field would show all details from the logger with 
time interval, number of points, etc. With more than one curve on the screen, the 
information is reduced as shown here.

Full information about the curves can be found under ‘Info’ in the top bar.

The small rectangles at the left show T for temperature and H for humidity and the 
colour code for each curve.  

The format with the time scale in seconds (or minutes or hours) from the start 
of the logger is very useful if measurements taken at different times are to be 
compared, eg. before and after a repair, or summer compared to winter. 
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Figure Example 2.2

To get real time (month, day, hour, etc) click on ‘View’ in top bar and then ‘Time 
Scales ’ > ‘Calendar’.

The graph will change to above picture. The bottom of the top left field will now 
show the time for the start of the graph.

The numbers just under the graph show the time of the day in 24-hour format. The 
line below shows day in the month as shown by the legend to the left.

The time intervals on the graph will be set so the graph can show all data from the 
logger. It could be months, days or minutes, seconds.

When the graph is changed to calendar time — real time — then six o’clock 
for one logger is also six o’clock for another logger. The loggers will therefore 
be synchronised in time and more loggers can work together as a multichannel 
logger.
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As shown on figure example 2.2, it is not necessary that the loggers start at the 
same time. One logger in this example was started several hours after the first. 
The software in the computer is able to synchronise the graphs as long as the 
measurements overlap in time.

Up to 8 curves may be shown together on the graph.

‘Analysis’ > ‘Statistics’
This will drop a window with minimum, average and maximum values for the 
part of the curves that can be seen on the graph. Measurement values not shown 
on the graph are not included in the calculation.

Here, the average shows to be very close for the two loggers and the difference in 
minimum and maximum values shows the difference in time constants for the 
two loggers. 
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Figure Example 2.3

The curve Exam1B has been removed to get a simpler picture. (‘File’ > ‘Close 
Curve’), the curve has been zoomed again and ‘Analysis’ > ‘Load Factor’ chosen.

The curve is now overlaid with another curve made of straight lines which 
averages the cycles. As described in the on-line help (Press F1 and use key word 
‘Load Factor’), the overlaid curve can be manipulated to follow the original curve. 
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Figure Example 2.4

The overlaid curve is now modified to follow the cycle from 3 to 6.30 am and 
‘Details’ is used to get further information about the behaviour of the freezer.

The period time (from top to top) is 3.6 hours, the amplitude (difference 
between warmest and coldest point) is 7.4 °C. If the compressor starts when the 
temperature stops rising and stops when the temperature stops falling, then the 
compressor has been on for 23 % (21.63+1.35) and off for 77% of the time. 
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Example 3: A shipment of chilled meat 

<-------------- Shipment -------------->|<--------- Return of loggers by mail ---------> 

Figure Example 3.1

Meat packed into an insulated aircraft container. Two loggers used. One outside 
on a box inside insulation (B236). One outside insulation (B237). Raw data as 
read from logger after return in a jiffy bag. Time scale is seconds from the start of 
loggers.
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Figure Example 3.2

A.	 ‘View’ > ‘Time Scales’ > ‘Calendar’ to change to real time with days and 
hours.

B.	 ‘View’ > ‘Zoom’ to cut off information from the return mail.
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Figure Example 3.3

C.	 ‘View’ > ‘Add Y line’, 4 °C
D.	  ‘View’ > ‘Add Comments’ for locations. (matched with data from 

airlines.)
The shipment leaves Adelaide for Melbourne (temperature falls during flight) and 
the cargo is left on the tarmac in Melbourne for approximately 10 hours. The next 
flight goes to Singapore where it is quickly loaded into a plane with destination 
Zurich. It is winter and cold in Zurich. The meat is loaded on a refrigerated truck 
in a warehouse and driven to Geneva. 
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Store room temperatures
Figure Example 4.1

Temperatures in store room over eight months. ‘Time Scale’ set to ‘Calendar’ 
time, otherwise raw data.
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Figure Example 4.2

A.	 ‘Options’ > ‘Graph Colours’ used to change curve to light grey.
B.	 ‘View’ > ‘Smooth’ used to show moving average (or trend). Smooth 

factor set to 24, which with 30 minutes between measurements gives a 
24-hour moving average.
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Fig Ex4-3.

As Figure Example 4.2 but ‘Smooth’ factor set to 168 to give a weekly moving 
average.
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